Background Processing Backed Up
Incident Report for LOCATE Inventory
Resolved
The background servers have caught up. All operations are functioning normally.
Posted 5 months ago. May 08, 2019 - 08:41 PDT
Monitoring
We are currently monitoring an issue that is effecting background processing jobs for auto-work and vendor confirmations.
Posted 5 months ago. May 08, 2019 - 08:17 PDT
This incident affected: LOCATE API.