Database Cluster Connectivity Problems
Incident Report for LOCATE Inventory
Resolved
A network change has been made and connectivity has been restored.
Posted Sep 16, 2019 - 11:10 PDT
Identified
We are working with Amazon to resolve this problem. About half of LOCATE customer's will be experiencing this issue.
Posted Sep 16, 2019 - 10:47 PDT
This incident affected: LOCATE API.