Pickup Delays
Incident Report for LOCATE Inventory
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 03, 2019 - 16:05 PST
Update
The queue has dropped down to a more normal level. There are still some jobs to catch up on, but this should happen in the next hour or two.
Posted 7 months ago. Jan 03, 2019 - 16:05 PST
Update
Our primary queue is now down to 1/3 of what it was a few hours ago.
Posted 7 months ago. Jan 03, 2019 - 13:31 PST
Update
One of our two pickup queues has caught up, the second one is making good progress and will catch up in the next few hours. Small pickups for transfer orders and other order types should now be functioning normally.
Posted 7 months ago. Jan 03, 2019 - 11:13 PST
Monitoring
We just identified an issue that was causing long delays in pickup times. The issue has been corrected and we are now monitoring the queues as they catch up. The delays sprung from changes in our new invoice margin feature which wasn't performing well under certain situations.
Posted 7 months ago. Jan 03, 2019 - 10:40 PST
This incident affected: LOCATE API.