Taxify Partial Outage
Incident Report for LOCATE Inventory
Resolved
It appears Taxify has stabilized their infrastructure. We will post again if we notice another outage.
Posted Nov 19, 2020 - 07:19 PST
Monitoring
Taxify is experiencing high latency and frequent, brief outages at this time which is causing errors in LOCATE when estimating and reporting tax data. We are continuing to monitor this situation and will update this page as the situation unfolds.
Posted Nov 19, 2020 - 06:08 PST