Higher Than Normal Traffic
Incident Report for LOCATE Inventory
Resolved
We have caught up the queue and things are functioning normally. We are investigating ways to prevent such backups in the future. We received 7x our normal volume and this caused delays in processing.
Posted Dec 20, 2018 - 06:47 PST
Monitoring
We are experiencing higher than normal traffic with regard to order completion which is causing some delays in processing for pickups. We will continue to monitor the queue to ensure jobs are being processed as quickly as possible. Thank you for your patience.
Posted Dec 19, 2018 - 14:22 PST
This incident affected: LOCATE API.