Authorize .Net Outage
Incident Report for LOCATE Inventory
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 13:20 PDT
Investigating
We are having trouble reaching Authorize .Net servers and Shopify is confirming an outage at Authorize .Net.
Posted Jul 28, 2021 - 12:34 PDT