ShipStation Not Retrieving Orders
Incident Report for LOCATE Inventory
Resolved
LOCATE confirmed the issue and has implemented new safe guards and reporting to ensure we can solve problems like these more rapidly in the future.
Posted Oct 09, 2020 - 11:41 PDT
Monitoring
We have confirmed the issue and are monitoring the fix. Sync between ShipStation and LOCATE should start to work again presuming your credentials on the Store are correct. If you receive a 403 that means you need to update these.
Posted Oct 09, 2020 - 09:48 PDT
Update
We have spoken with ShipStation support and they are escalating the issue to their senior support team.
Posted Oct 09, 2020 - 08:07 PDT
Identified
Based on some preliminary investigation it appears that usernames, passwords, and order status data for custom carts was wiped from the ShipStation system last night. We have confirmed that when data is requested from LOCATE with the proper credentials LOCATE will serve the order data for ShipStation. At this time it appears that ShipStation is not requesting the order data even when the username and password are restored in the custom cart configuration. We encourage ShipStation users to reach out to ShipStation for further assistance.
Posted Oct 09, 2020 - 06:49 PDT