Delays in Scheduled Syncs/Reports
Incident Report for LOCATE Inventory
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 12:04 PST
Monitoring
Due to a server failure earlier this morning we are experiencing delays in time driven aspects of LOCATE including service syncs and scheduled reports. The system will continue to catch up over the next several hours.
Posted Nov 18, 2020 - 08:59 PST
This incident affected: LOCATE API.