Reporting Servers Outage
Incident Report for LOCATE Inventory
Resolved
This incident has been resolved.
Posted Mar 12, 2021 - 16:38 PST
Update
We are continuing to work on a fix for this issue.
Posted Mar 12, 2021 - 16:37 PST
Identified
We have replaced the report servers with some backups, this may result in some report formats not rendering as expected due some configuration settings be out of sync. We are continuing to work on reconfiguring the servers to function as expected.
Posted Mar 12, 2021 - 08:29 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 12, 2021 - 08:27 PST
Investigating
We are currently investigating this issue.
Posted Mar 12, 2021 - 07:49 PST
This incident affected: LOCATE API.