LOCATE Outage
Incident Report for LOCATE Inventory
Resolved
We have identified the issue and have taken corrective actions that have restored functionality.
Posted Jan 13, 2021 - 12:58 PST
Update
We believe we have identified the source of the problem, but we are continuing to work on a solution. LOCATE is functioning albeit at a degraded rate.
Posted Jan 13, 2021 - 12:31 PST
Investigating
We are currently investigating an outage.
Posted Jan 13, 2021 - 11:32 PST
This incident affected: LOCATE API and LOCATE UI.