Version 1.8.0 Deployment
Incident Report for LOCATE Inventory
Resolved
This incident has been resolved.
Posted Apr 03, 2020 - 10:28 PDT
Monitoring
The PrintNode issue has been fixed. You should check your printer log to see if any jobs were missed. Jobs in a Not Started/Running status that are more than 5min old can be considered permanently failed. The scheduled syncs have been re-enabled and orders should begin flowing in from eCommerce sites automatically once again.
Posted Apr 03, 2020 - 05:58 PDT
Update
All LOCATE instances have successfully been updated. We are currently investigating issues with PrintNode not printing and will update accordingly. All scheduled syncs for services will need to be manually run until we have resolved the PrintNode issue.
Posted Apr 03, 2020 - 04:48 PDT
Identified
The version 1.8.0 deployment is taking much longer than expected. Many customers have had their instances updated successfully, but some are still updating. If you are experiencing a high volume of errors when trying to login or perform any operational functions then your instance is most likely still updating. We will keep you updated as the servers catch up.
Posted Apr 03, 2020 - 03:52 PDT
This incident affected: LOCATE API and LOCATE UI.