Partial Background Server Outage
Incident Report for LOCATE Inventory
Resolved
We have traced the outage back to a system reboot triggered by some maintenance being performed by Amazon. When the servers were coming back up the configuration scripts failed to properly configure the servers and so they never resumed service. We have updated the configuration scripts and everything is running normally again.
Posted Nov 07, 2019 - 14:07 PST
Monitoring
The servers are back online and processing jobs. We are monitoring the queues as they catch up.
Posted Nov 07, 2019 - 12:41 PST
Identified
Several of our background worker servers have gone down causing delays in service syncs and some data processing. We are working to get these back up as soon as possible.
Posted Nov 07, 2019 - 11:12 PST
This incident affected: LOCATE API.