Internet Connectivity Issue at AWS
Incident Report for LOCATE Inventory
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 14:02 PDT
Monitoring
AWS has confirmed an internet connectivity problem at one of their regional data centers that is impacting LOCATE access for some customers and causing higher than normal latency. We are awaiting a resolution by AWS.
Posted Aug 31, 2021 - 11:41 PDT
This incident affected: LOCATE API.