Service and UI Outage
Incident Report for LOCATE Inventory
Resolved
This incident has been resolved.
Posted May 19, 2021 - 01:02 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 19, 2021 - 00:19 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2021 - 23:12 PDT
This incident affected: LOCATE API and LOCATE UI.