Long Print and Tax Calculation Delays
Incident Report for LOCATE Inventory
Resolved
The print and tax queues have returned to a normal state.
Posted Mar 27, 2018 - 07:28 PDT
Monitoring
We have implemented a fix to clear out the back log of jobs and are continuing to monitor the situation.
Posted Mar 27, 2018 - 06:40 PDT
Identified
We have identified the source of the delays and are working to correct the issue.
Posted Mar 27, 2018 - 06:30 PDT